Nouvelle version de l'OS 2.0

Une question sur la programmation TI-Nspire? Ce foum est là pour vous aider.

Nouvelle version de l'OS 2.0

Messagepar Mic le 03 Avr 2010, 14:51

Apparemment, une nouvelle MAJ de l'OS 2.0 a été faite en toute discrétion.
C'est la 2.0.1.60.

Quels sont les changements ??

Correction de mon bug irréversible ??
TI-BANK.fr
La banque de programmes pour calculatrices graphiques TI
Mic
 
Messages: 77
Inscrit le: 11 Août 2008, 13:26

Re: Nouvelle version de l'OS 2.0

Messagepar Bebeoix le 08 Avr 2010, 18:22

Mic a écrit:Apparemment, une nouvelle MAJ de l'OS 2.0 a été faite en toute discrétion.
C'est la 2.0.1.60.

Quels sont les changements ??

Correction de mon bug irréversible ??


ton fameux BUG a été corrigé effectivement.
même si j'ai jamais réussi à le mettre en oeuvre ton bug mais bon.
hiberne tranquille à présent :)
Bebeoix
 
Messages: 25
Inscrit le: 06 Sept 2008, 18:29

Re: Nouvelle version de l'OS 2.0

Messagepar Mic le 08 Avr 2010, 18:28

Tu as une source officielle qui te le dit ou c'est juste une constatation ?

J'aimerais bien hiberner mais je n'ai plus de machine. TI prend son temps pour me la rendre...
TI-BANK.fr
La banque de programmes pour calculatrices graphiques TI
Mic
 
Messages: 77
Inscrit le: 11 Août 2008, 13:26

Re: Nouvelle version de l'OS 2.0

Messagepar Bebeoix le 08 Avr 2010, 19:03

Mic a écrit:Tu as une source officielle qui te le dit ou c'est juste une constatation ?

J'aimerais bien hiberner mais je n'ai plus de machine. TI prend son temps pour me la rendre...


Ok, non j'ai pas de source officiel, j'ai parlé avec Lionel Debroux et Kevin Kofler mais bon ça reste des supposition.
Le seul truc c'est que j'arrive pas à repoduire le bug malgré que j'essaye de faire les meme conditions que toi.

As tu trouvé d'autre gens ayant eu ce bug Mic ?
Ou est ce un cas isolé ?
J'ai rapidement survolé ton post sur ton site TIB, si j'ai bien compris d'autre n'ont pas eu ce bug ?
Bebeoix
 
Messages: 25
Inscrit le: 06 Sept 2008, 18:29

Re: Nouvelle version de l'OS 2.0

Messagepar Invité le 08 Avr 2010, 19:10

Mic a écrit:Apparemment, une nouvelle MAJ de l'OS 2.0 a été faite en toute discrétion.
C'est la 2.0.1.60. Quels sont les changements ?? Correction de mon bug irréversible ??


En fait, cela concerne le mode "press to test".
Voir http://www.univers-ti-nspire.fr/forum/viewtopic.php?f=6&t=369

Je précise que l'information contenue dans ce post vient directement du chef de projet TI-Nspire.
Personnellement, je lui fais entièrement confiance. Mais bon, si tu as des doutes...
Invité
 

Re: Nouvelle version de l'OS 2.0

Messagepar Bebeoix le 08 Avr 2010, 19:23

. a écrit:
Mic a écrit:Apparemment, une nouvelle MAJ de l'OS 2.0 a été faite en toute discrétion.
C'est la 2.0.1.60. Quels sont les changements ?? Correction de mon bug irréversible ??


En fait, cela concerne le mode "press to test".
Voir http://www.univers-ti-nspire.fr/forum/viewtopic.php?f=6&t=369

Je précise que l'information contenue dans ce post vient directement du chef de projet TI-Nspire.
Personnellement, je lui fais entièrement confiance. Mais bon, si tu as des doutes...


C'est confirmé par les forum anglais ;)
Bebeoix
 
Messages: 25
Inscrit le: 06 Sept 2008, 18:29

Re: Nouvelle version de l'OS 2.0

Messagepar Mic le 08 Avr 2010, 19:58

Je n'en doute pas.

Il y a un autre cas répertorié de "mon bug" sur ce forum.
Les conditions sont une hibernation prolongée de plusieurs jours avec les réglages par défaut du premier OS 2.0.

Tout cela reste mystérieux mais seule la prolifération du bug pourra entrainer sa réelle considération.
TI-BANK.fr
La banque de programmes pour calculatrices graphiques TI
Mic
 
Messages: 77
Inscrit le: 11 Août 2008, 13:26

Re: Nouvelle version de l'OS 2.0

Messagepar jea le 08 Avr 2010, 21:01

Bonsoir,
Ne le prenez pas mal, mais, me semble-t-il, comme ce bug semble être un cas unique ou presque, il y a à peu près autant de chances qu'il soit causé par une hibernation prolongée suite à la mise à jour, que d'avoir été provoqué par le menu du jour ! Une défaillance matérielle est infiniment plus probable. Il a fallu allumer la calculatrice pour constater qu'elle ne marchait pas.
jea
 
Messages: 8
Inscrit le: 05 Avr 2010, 14:18

Re: Nouvelle version de l'OS 2.0

Messagepar Bebeoix le 08 Avr 2010, 22:04

jea a écrit:Bonsoir,
Ne le prenez pas mal, mais, me semble-t-il, comme ce bug semble être un cas unique ou presque, il y a à peu près autant de chances qu'il soit causé par une hibernation prolongée suite à la mise à jour, que d'avoir été provoqué par le menu du jour ! Une défaillance matérielle est infiniment plus probable. Il a fallu allumer la calculatrice pour constater qu'elle ne marchait pas.


Certes, je suis désolé je ne trouve personne d'autre ayant subis le même bug même au USA...
Bebeoix
 
Messages: 25
Inscrit le: 06 Sept 2008, 18:29


Retourner vers Aide au développement sur TI-Nspire



Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

cron

© Copyright 2008 - Tous droits réservés.