pb formule dans tableur

Besoin d'aide? Ce forum vous en apportera.

Re: pb formule dans tableur

Messagepar jess09 le 23 Nov 2011, 18:39

Merci pour vos réponses
J'ai réussi à faire la méthode de Boris
mais en revanche celle de jlbalas, j'ai ouvert une nouvelle page graphique, j'ai bien fait les manip et entré les variables mais rien ne se passe...
merci encore
jess09
 
Messages: 8
Inscrit le: 21 Nov 2011, 12:21

Re: pb formule dans tableur

Messagepar jess09 le 23 Nov 2011, 18:53

Merci beaucoup pour vos réponses, ça m'aide beaucoup.

Là je suis en train de simuler le tirage dans une urne qui contient 10 boules: 7 rouges et 3 vertes.
Et la fonction NB.SI du tableur était bien pour faire : =NB.SI(A2:A101;"<=7")/100 et pareil pour les boules vertes.
Sur ti nspire cx cas j'ai donc fait la fonction randint dans la colonne A, puis j'ai fait =when(a[1]<=7,1,0) dans B(ou list 2), dans C j'ai répertorié les valeurs 0 et 1, enfin dans la D1 =countif(list2,c[1]).
Mais n'y a t-il pas plus simple?
merci d'avance
jess09
 
Messages: 8
Inscrit le: 21 Nov 2011, 12:21

Re: pb formule dans tableur

Messagepar Boris le 23 Nov 2011, 20:51

Oui il y a plus simple !
Sans titre.png
Sans titre.png (12.11 Kio) Consulté 972 fois
Boris
 
Messages: 324
Inscrit le: 24 Oct 2008, 06:11

Re: pb formule dans tableur

Messagepar jlbalas le 23 Nov 2011, 20:56

Bonsoir
Avez vous un message d'erreur ?
Dans la mesure où vos variables sont définies comme étant des listes à partir du tableur par exemple, cela fonctionne

Avez vous pensé à ajuster la fenêtre graphique à la représentation de vos données (ZOOM 9)
A Bientôt
;)
Avatar de l’utilisateur
jlbalas
 
Messages: 124
Inscrit le: 06 Août 2008, 19:16

Précédent

Retourner vers Problèmes divers



Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

cron

© Copyright 2008 - Tous droits réservés.